Programa en C que calcule el promedio de 3 calificaciones para "n" cantidad de alumnos y que grafique ese promedio con asteriscos (*).Usando Do

While.

Pregunta al Freakinsoul acerca de esta tarea...

Respuestas Salir

bn primero empiexas asi es el algoritmo

 

inicio

 c=0,  s= 0

 leer n

 mientras c<n  o do while c <n

    leer calf

    s= calf +  1

    c= c + 1

 fin mientras  

 promedio (P)= s/n

 imprimir (P)

FIN

 

 

para que practiques estos programas te pueden servir  dev c++ o c+ y nebtbeans

 

    

¿Aún no estás seguro sobre la respuesta?

Buscar respuestas similares

¡Ayudamos gratis
con tus tareas!

¿Problemas con las tareas?
¡Recibe ayuda gratis!

El 80% de las preguntas recibe respuesta en menos de 10 minutos

No sólo respondemos, sino también explicamos!

Calidad asegurada por nuestros expertos