Tarea

Avatar del usuario Freakinsoul

Programa en C que calcule el promedio de 3 calificaciones para "n" cantidad de alumnos y que grafique ese promedio con asteriscos (*).Usando Do

While.

por Freakinsoul

¿Algo no te quedó claro?¡Pregunta!

Pregunta al Freakinsoul acerca de esta tarea...

Respuestas

Respuestas

1
Avatar del usuario Cuenta eliminada
Cuenta eliminada respondió

bn primero empiexas asi es el algoritmo

 

inicio

 c=0,  s= 0

 leer n

 mientras c<n  o do while c <n

    leer calf

    s= calf +  1

    c= c + 1

 fin mientras  

 promedio (P)= s/n

 imprimir (P)

FIN

 

 

para que practiques estos programas te pueden servir  dev c++ o c+ y nebtbeans

 

    

  • Comentarios
  • ¡Notificar abuso!
  • Gracias (2)
  • Califica Nota: 1, Votos: 1

Comentarios

Escribe tu comentario aquí...